Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse Assist is not working
#1
I have it enabled in the settings, and Relax works like a charm, but the Mouse assist isnt working at atll

Any ideas?

Thanks
Reply
#2
Turn off raw input. Make sure you have it set to Mouse Assist and not Disabled in the Auto config. Use 1x sensitivity. It only works with a mouse, if you're trying to use a tablet it won't work.

Just what I could think of off the top of my head.
Reply
#3
Mouse assist only seems to work for a few select people, for me It's completely broken and I've tried all kind of configurations Sad
Reply
#4
(06-20-2017, 02:34 AM)akkord Wrote: Mouse assist only seems to work for a few select people, for me It's completely broken and I've tried all kind of configurations Sad

Nah, it works for everyone that sets it up correctly. The config probably isn't your problem considering the default config works fine.
Reply
#5
(06-20-2017, 07:09 AM)Girl Wrote:
(06-20-2017, 02:34 AM)akkord Wrote: Mouse assist only seems to work for a few select people, for me It's completely broken and I've tried all kind of configurations Sad

Nah, it works for everyone that sets it up correctly. The config probably isn't your problem considering the default config works fine.

Nah I've already talked to Ben about this issue and he did not find a solution either. It just randomly moves to completely wrong locations and 100% forces the movement so you can't even move the cursor back to the correct position by force.

And I'm not the only one with this problem.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)