Choose Your Game

  • GTA V

  • Battlefield

  • MadMax - FuryRoad

  • Mass Effect

  • Need For Speed

  • Call Of Duty

  • Halo

  • Star Wars

  • Just Cause

  • Far Cry

  • Crysis

  • LOTR

  • DOTA

  • Minecraft

  • TitanFall

  • Assassins Creed

  • The Witcher

  • Metal Gear Solid

  • Half Life

  • Street Fighter


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Skype/Discord stops working after I try to load osu!relax

#1
title

any help please?
Reply
#2
I'm having that exact same issue and sometimes I got it to work, but now it's full out just crashing discord/skype... I've opened both in administrator and without it, nothing has worked. I've changed the application but then it does the same thing...
Reply
#3
^ it happens the same for me. it worked yesterday for once but now it's always crashing.
Reply
#4
It happens to me as well, both for osu!relax & TimeWarp, I tried several injection programs as well with the same results :/

EDIT: Works now.
Reply
#5
I changed it to my razer setup thing but it just now doesn't connect me to the servers but it worked
Reply
#6
I just changed my process to firefox and now it works fine.
Reply
#7
With firefox, it doesnt crash firefox, and it says that it was loaded. but it doesnt do the 2 sounds that should do after loading the cheat :\
Reply
#8
It wasnt loading and crashed every host program I tried until I ran both AQN Loader and the Host program in compatibility mode for Windows 8
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
 10:21 AM   04-23-2018  Powered By MyBB, © 2002-2018 MyBB Group.